Jump to content

Spoofer not spoofing HWID [FIXED!!]


myboychrono
 Share

Recommended Posts

For anyone that had issues with ANY kind of spoofer, try this.

 

1. Open Taskmanager
2. Terminate WMI Host Provider (this might be opened multiple times, wait like a minute before they are all gone.)
3. Spoof
4. Start terminating WMI Host Provider again, then check your HWID
5. If spoofed correctly, go play.

 

This worked for me and is working for others. Use a HWID grabber to check your hwid before and after spoofing to check it worked. :)

  • Like 1
  • Upvote 1
Link to comment
Share on other sites

6 hours ago, myboychrono said:

For anyone that had issues with ANY kind of spoofer, try this.

 

1. Open Taskmanager
2. Terminate WMI Host Provider (this might be opened multiple times, wait like a minute before they are all gone.)
3. Spoof
4. Start terminating WMI Host Provider again, then check your HWID
5. If spoofed correctly, go play.

 

This worked for me and is working for others. Use a HWID grabber to check your hwid before and after spoofing to check it worked. :)

You can also check your HWIDs from using CMD. "wmic (component) get serialnumber"

 

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.